Login

CMCC's Blog

10 Apr 2015

New problem!

| CMCC

When I leave comments on people's blogs, I usually get 10 points, but lately about 60% of my comments say, "0 Points", and it's true, I don't get any! Does anyone know how to fix this glitch?

Comments

user_6683

Level 4

I think after they get so old they are no longer good for points.

user_2331

Level 2

I can't seem to figure out how to get off level 2. Lol

Dollar Guy

Level 5

I do not statistacally count the "No points" entries, I have gotten a few but if it were important I would lose sleep over it. ZZZzzzz………

user_5225

Level 5

Yes true.

Dollar Guy

Level 5

Another thing have noticed how many people on the leaderboard have no posted anything in the form of a blog? everybody should put a 2¢ in sometime donot ya think? :->

Numismatist X

Level 4

I've seen the forum thread about this as well. I'll try to pass it along to Jake. Remember that everyone can use feedback@money.org to submit comments about the website.

Numismatist X

Level 4

Hmmm. This is really strange.

Longstrider

Level 6

Send a message to Jake Sherlock. He usually passes glitches like this on to the web designers.

Isaiah1801

Level 4

Weird

Kepi

Level 6

Yes! What's up with that? I also, usually get 10 points for leaving a comment on a blog. But lately I too have been getting "0" points about 40% of the time. : ( I think we should let Jake Sherlock know about this glitch.

Peter

Level 4

Sorry

no.

Tags
    No tags are attached to this post.
We use cookies to provide users the best experience on our website. If you continue without changing your cookie settings, we'll assume that you agree to receive all cookies on money.org. You may disable cookies at any time using your internet browser configuration. By continuing to use this website, you agree to our privacy policy and terms of use. To learn more about how we use cookies and to review our privacy policy, click here.